Jump to content

Interlude x7 Grand opening Soon

Sign in to follow this  
OverWorld

[FAQ] Critical Errors and methods of solving them

Recommended Posts

Change Language: ru.png

An error occurred while starting the client

C:\ProgramData\ApplicationData\~C4D219.tmp

Decision: To restore client health, do the following:

Start > Run > regedit
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\Current Version\Image File Execution Options
Open the folder l2.exe
Delete where there is .tmp

Critics when choosing a server.

Decision: On the C drive, creating the ProgramData folder should turn out like this 😄 \ ProgramData add the folder to the trusted zone to the Anti-Virus, start the l2.exe client, then when choosing a server an error may occur, click skip and start playing!


OS : Windows XP 5.1 (Build: 2600)
CPU : GenuineIntel PentiumPro-class processor @ 1864 MHz with 1023MB RAM
Video : NVIDIA GeForce 7600 GS (6375)

General protection fault!

History: UOrcMove::CalculateCRC32 <- UGameEngine::Init <- InitEngine

Decision: Install a clean client, put on top of our patch or do an update.


OS : Windows XP 5.1 (Build: 2600)
CPU : GenuineIntel PentiumPro-class processor @ 3348 MHz with 2047MB RAM
Video : NVIDIA GeForce GTS 450 (6089)

General protection fault!

History: UpdateAnimation <- AActor::Tick <- TickAllActors <- ULevel::Tick <- (NetMode=0) <- TickLevel <-
UGameEngine::Tick <- UpdateWorld <- MainLoop

Decision: Most likely broken animation folder files, or something with the system. Try to remove the system and throw it again. If it does not help, you need a new client.


OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD Unknown processor @ 2018 MHz with 2047MB RAM
Video: NVIDIA GeForce 7900 GS (6921)

General protection fault!

History: UObject::DissociateImports <- UObject::EndLoad <- UObject::StaticLoadObject <-
(Engine.Texture crest.crest_2_98799 NULL) <- UNetworkHandler::Tick <-
Function Name=CIPacket <- UGameEngine::Tick <- UpdateWorld <- MainLoop

Decision: Delete crest.utx file from systextures folder.


OS : Windows XP 5.1 (Build: 2600)
CPU : AuthenticAMD PentiumPro-class processor @ 1095 MHz with 511MB RAM
Video : NVIDIA GeForce FX 5900XT (Microsoft Corporation) (5673)

General protection fault!

History: alcOpenDevice <- UALAudioSubsystem::Init <- UEngine::InitAudio <- UGameEngine::Init <- InitEngine

Decision:

  1. Reinstall the driver on the sound card.
  2. Reboot the computer, unload from the memory (or delete) the ATI Tray Tools program.

OS : Windows XP 5.1 (Build: 2600)
CPU : AuthenticAMD Unknown processor @ 2703 MHz with 2047MB RAM
Video : NVIDIA GeForce 9800 GT (8250)

Negative delta time!

History: UGameEngine::Tick <- UpdateWorld <- MainLoop

Error means l2 incompatibility with 2+ core processors.

Decision: put drivers on the processor.

Download, install and restart the computer. AMD Processors Only! (Look in the system properties).
AMD Dual-core Optimizer


OS : Windows XP 5.1 (Build: 2600)
CPU : GenuineIntel Unknown processor @ 2803 MHz with 1534MB RAM
Video : RADEON X550 (6561)

Error setting display mode: CreateDevice failed (D3DERR_INVALIDCALL). Please delete your Option.ini file
if this error prevents you from starting the game.

History: UD3DRenderDevice::UnSetRes <- CreateDevice <- UD3DRenderDevice::SetRes <-
UWindowsViewport::TryRenderDevice <- UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine

Decision: Delete Options.ini from the System folder. Update DirectX or video card drivers.


OS: Windows XP 5.1 (Build: 2600)
CPU: GenuineIntel Unknown processor @ 3195 MHz with 511MB RAM
Video: RADEON 9600 SERIES (6476)

GetRenderTarget failed(D3DERR_INVALIDCALL).

History: FD3DRenderInterface::GetRenderTarget <- SetParticleMaterial::Refraction <-
FD3DRenderInterface::SetParticleMaterial <- FD3DRenderInterface::SetMaterial <-
USpriteEmitter::RenderParticles <- AEmitter::Render <- FDynamicActor::Render <- RefractionRender <-
RenderLevel <- FLevelSceneNode::Render <- FPlayerSceneNode::Render <- UGameEngine:raw <-
UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop

Decision: Delete Options.ini from the System folder. Update DirectX or video driver.


OS : Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD PentiumPro-class processor @ 1744 MHz with 767MB RAM
Video: NVIDIA GeForce FX 5500 (6921)

CreateVertexShader failed(D3DERR_INVALIDCALL).

History: CreateShader <- FD3DVertexShader::FD3DVertexShader <- UD3DRenderDevice::GetVertexShader <-
FD3DRenderInterface::SetVertexStreams <- USubSkeletalMeshInstance::Render <- USkeletalMeshInstance::Render <-
FDynamicActor::Render <- Actor <- TranslucentRendering <- RenderLevel <- FLevelSceneNode::Render <-
FPlayerSceneNode::Render <- UGameEngine::Draw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <-
ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop

Decision: Delete the Option.ini file, launch L2 without a preliminary update, configure your video parameters in the game to your convenience. If the same error occurs, do the operation again.


OS: Windows XP 5.1 (Build: 2600)
CPU: GenuineIntel Unknown processor @ 2601 MHz with 1534MB RAM
Video: RADEON 9600 Family (Microsoft Corporation) (6462)

IDirect3DVertexBuffer9::Lock failed(D3DERR_DRIVERINTERNALERROR).

History: FD3DDynamicVertexStream::AddVertices <- FD3DRenderInterface::SetDynamicStream <- DrawSun <-
FDynamicActor::Render <- SolidRendering <- RenderLevel <- FLevelSceneNode::Render <- FSkySceneNode::Render <-
NoStencilRendering <- RenderLevel <- FLevelSceneNode::Render <- FSkySceneNode::Render <- NoStencilRendering <-
RenderLevel <- FLevelSceneNode::Render <- FSkySceneNode::Render <- NoStencilRendering <- RenderLevel <-
FLevelSceneNode::Render <- FPlayerSceneNode::Render <- UGameEngine:raw
Virtual memory.

History: FMallocWindows::Malloc <- FMallocWindows::Realloc <- 00000000 -1179010640 FArray <- FArray::Realloc
<- 926365494*8 <- FUnrealfileSummary<< <- LoadSummary <- ULinkerLoad::Load <- ULinkerLoad::ULinkerLoad
<- UObject::GetPackageLinker <- UObject::StaticLoadObject

According to the standard, it should be 1.5 (one and a half) times more than the RAM itself, but not more than 3 GB.

Decision: Change min / max, restart the computer, test.
There may also be a problem in the system. Delete the system, do an update.


OS : Windows XP 5.1 (Build: 2600)
CPU : AuthenticAMD AMD Sempron Processor 3000+ @ 1810 MHz 1023MB RAM
Video : NVIDIA GeForce 6200 (6921)
PosCode : LS8(83) 147528:26523:-2204 1/0 [497]

ReadFile failed: Count=0 BufferCount=1024 Error=Ошибка в данных (CRC).

History: ULinkerLoad::Serialize <- TArray<< <- TArray<< <- TRoughArray::Load <- UMeshAnimation::LoadMovementData <-
LoadAnimData <- APawn::PostLoadProcess <- TickAllActors <- ULevel::Tick <- (NetMode=0) <- UMasterLevel::Tick <-
TickLevel

Decision: It may require a reboot and will check before loading Windows.


OS : Windows Vista 6.0 (Build: 6001)
CPU : AuthenticAMD Unknown processor @ 1703 MHz with 2046MB RAM
Video : NVIDIA GeForce 8600M GS (5615)

SkeletalMesh DarkElf.MDarkElf_m001_b: Serial size mismatch: Got 32471, Expected 32475

History: LoadObject <- (SkeletalMesh DarkElf.MDarkElf_m001_b 9044181==9044181/17431867 9011710 32475) <-
ULinkerLoad::Preload <- PreLoadObjects <- UObject::EndLoad <- UObject::StaticLoadObject <- (Core.Class
LineageWarrior.MDarkElf NULL) <- UObject::StaticLoadClass <- NCPawnSelectWnd::AddPawn <- NConsoleWnd::AddCharacterInfo
<- d <- CharacterSelectionInfoPacket <- UNetworkHandler::Tick <- Function Name=CharacterSelect <- UGameEngine::Tick <-
UpdateWorld <- MainLoop

Decision: Problems with Animations folder files. Reinstalling the client should fix the problem.


OS : Windows XP 5.1 (Build: 2600)
CPU : GenuineIntel Unknown processor @ 2794 MHz with 1535MB RAM
Video : NVIDIA GeForce 7300 GT (7824)

Failed to load 'Texture L2Font-r.LargeFont-r': Failed to find object 'Texture L2Font-r.LargeFont-r'

History: UObject::SafeLoadError <- UObject::StaticLoadObject <- (Engine.Texture L2Font-r.LargeFont-r NULL) <-
UCanvas::UCanvas <- UViewport::UViewport <- UWindowsClient::NewViewport <- UGameEngine::Init <- InitEngine

Decision: Missing or broken L2Font-r.utx texture in the directory Lineage\systextures\


OS: Windows XP 5.1 (Build: 2600)
CPU: GenuineIntel PentiumPro-class processor @ 860 MHz with 511MB RAM
Video: RADEON X800GT

Failed to load 'Texture L2Font-e.SmallFont-e': Failed to find object 'Texture L2Font-e.SmallFont-e'

History: UObject::SafeLoadError <- UObject::StaticLoadObject <- (Engine.Texture L2Font-e.SmallFont-e NULL) <-
UCanvas::UCanvas <- UViewport::UViewport <- UWindowsClient::NewViewport <- UGameEngine::Init =0 [File:..\..\Core\Inc\FFileManagerWindows.h] [line: 182]

History: FArchiveFileReader::Seek <- UGameEngine::Init <- InitEngine

Decision: Cracked client, sometimes restarting the client helps.


OS : Windows XP 5.1 (Build: 2600)
CPU : AuthenticAMD Unknown processor @ 2916 MHz with 1023MB RAM
Video : NVIDIA GeForce GT 240 (6099)

Assertion failed: GIsDynamicRecompile || GIsEditor || GetSuperClass() || this==UObject::StaticClass() [File:.\UnClass.cpp] [Line: 857]

History: UClass::Bind <- (Class LineageMonstersTex.death_knight) <- ULinkerLoad::CreateExport <- (death_knight 131721437) <- IndexToObject <- ULinkerLoad::CreateExport <- (death_knight_t00 131721437) <- ULinkerLoad::Create <- UObject::StaticLoadObject <- (Engine.Texture LineageMonstersTex.Death_Knight_T00 NULL) <- UOrcMove::CalculateCRC32 <- UGameEngine::Init <- InitEngine

Decision: download the lineagemonsterstex.utx file and replace it in the systextures folder.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×