Jump to content

Interlude x7 Grand opening Soon

Sign in to follow this  
OverWorld

[FAQ] Closing a client after running l2.exe

Recommended Posts

Change Language: ru.png

This problem is related to the NVIDIA GeForce Experience game overlay.

How to disable overlay?

We go into the NVIDIA GeForce Experience and click "Settings"

nvidia1.png

Push the switch and make it inactive.

nvidia3.png

We launch the client and enjoy the game without interference.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×